<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="http://schema.org/WebSite">
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<title>People Issue | Chicago Reader</title><meta name="description" content="Chicagoans in their own words. City Life, Music, Arts &amp; Culture, Film, Food &amp; Drink." />
<meta name="keywords" content="Chicago, Chicagoans, people, profiles, arts, culture, film, city life, music, food, drink, news, personalities," />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link rel='dns-prefetch' href='//people.chicagoreader.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="People Issue &raquo; Feed" href="http://people.chicagoreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="People Issue &raquo; Comments Feed" href="http://people.chicagoreader.com/comments/feed/" />
<link rel="canonical" href="http://people.chicagoreader.com/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/people.chicagoreader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dune-css'  href='http://people.chicagoreader.com/wp-content/themes/dune/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://people.chicagoreader.com/wp-content/themes/dune/css/bootstrap.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://people.chicagoreader.com/wp-content/themes/dune/css/main.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='script_css-css'  href='http://people.chicagoreader.com/wp-content/themes/dune/css/scripts.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='http://people.chicagoreader.com/wp-content/themes/dune/css/mobile.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://people.chicagoreader.com/wp-content/themes/dune/custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://people.chicagoreader.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.37.7-1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://people.chicagoreader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/dune/js/jquery.jplayer.min.js?ver=2.5.0'></script>
<link rel='https://api.w.org/' href='http://people.chicagoreader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://people.chicagoreader.com/xmlrpc.php?rsd" />
<link rel="pingback" href="http://people.chicagoreader.com/xmlrpc.php" />
<link rel="next" href="http://people.chicagoreader.com/page/2/" />
<meta itemprop="name" content="People Issue" />
<meta itemprop="url" content="http://people.chicagoreader.com/" />
<!-- ChartBeat tag. The rest of it is at the bottom of page.-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- ngfb meta tags begin -->
<!-- added on 2016-12-22T15:11:07+00:00 -->
<meta name="ngfb:mark" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB 8.37.7-1/G"/>
<link rel="publisher" href="https://plus.google.com/+chicagoreader"/>
<link rel="shortlink" href="http://people.chicagoreader.com/"/>
<meta property="og:url" content="http://people.chicagoreader.com/"/>
<meta property="og:type" content="website"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="People Issue"/>
<meta property="og:title" content="People Issue | Chicago Reader"/>
<meta property="og:description" content="2016&mdash;Nineteen Chicagoans in their own words: a Nobel Prize-winning chemist, a 12-year-old theater critic, an American Ninja Warrior veteran, and more extraordinary locals | Chicago Reader"/>
<!-- og:image:1 --><meta property="og:image" content="http://people.chicagoreader.com/wp-content/uploads/2016/12/PeopleIssue2016-default-1200x575.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1200"/>
<!-- og:image:1 --><meta property="og:image:height" content="575"/>
<meta name="twitter:domain" content="people.chicagoreader.com"/>
<meta name="twitter:site" content="@Chicago_Reader"/>
<meta name="twitter:title" content="People Issue | Chicago Reader"/>
<meta name="twitter:description" content="2016&mdash;Nineteen Chicagoans in their own words: a Nobel Prize-winning chemist, a 12-year-old theater critic, an American Ninja Warrior veteran, and more extraordinary locals | Chicago Reader"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:image" content="http://people.chicagoreader.com/wp-content/uploads/2016/12/PeopleIssue2016-default-600x600.jpg"/>
<meta itemprop="url" content="http://people.chicagoreader.com/"/>
<meta itemprop="name" content="People Issue | Chicago Reader"/>
<meta itemprop="description" content="2016&mdash;Nineteen Chicagoans in their own words: a Nobel Prize-winning chemist, a 12-year-old theater critic, an American Ninja Warrior veteran, and more extraordinary locals | Chicago Reader"/>
<meta name="description" content="2016&mdash;Nineteen Chicagoans in their own words: a Nobel Prize-winning chemist, a 12-year-old theater critic, an American Ninja Warrior veteran, and more..."/>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="http://people.chicagoreader.com/wp-content/uploads/2016/12/PeopleIssue2016-default-800x383.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="383"/>
</noscript>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "WebSite",
    "url": "http://people.chicagoreader.com/",
    "name": "People Issue",
    "description": "2016&mdash;Nineteen Chicagoans in their own words: a Nobel Prize-winning chemist, a 12-year-old theater critic, an American Ninja Warrior veteran, and more extraordinary locals | Chicago Reader",
    "potentialAction": [
        {
            "@context": "https://schema.org",
            "@type": "SearchAction",
            "target": "http://people.chicagoreader.com?s={search_term_string}",
            "query-input": "required name=search_term_string"
        }
    ]
}</script>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "Organization",
    "url": "http://people.chicagoreader.com",
    "name": "People Issue",
    "description": "2016&mdash;Nineteen Chicagoans in their own words: a Nobel Prize-winning chemist, a 12-year-old theater critic, an American Ninja Warrior veteran, and more extraordinary locals | Chicago Reader",
    "logo": {
        "@context": "https://schema.org",
        "@type": "ImageObject",
        "url": "http://people.chicagoreader.com/wp-content/uploads/2015/12/cropped-ReaderIcon-black.png"
    },
    "sameAs": [
        "https://www.facebook.com/chicagoreader",
        "https://www.instagram.com/chicago_reader/",
        "https://www.linkedin.com/company/chicago-reader",
        "https://www.pinterest.com/chireader/",
        "https://plus.google.com/+chicagoreader",
        "https://twitter.com/Chicago_Reader"
    ]
}</script>
<meta name="ngfb:mark" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header: buttons_on_index not enabled -->
<link rel="icon" href="http://people.chicagoreader.com/wp-content/uploads/2015/12/cropped-ReaderIcon-black-32x32.png" sizes="32x32" />
<link rel="icon" href="http://people.chicagoreader.com/wp-content/uploads/2015/12/cropped-ReaderIcon-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://people.chicagoreader.com/wp-content/uploads/2015/12/cropped-ReaderIcon-black-180x180.png" />
<meta name="msapplication-TileImage" content="http://people.chicagoreader.com/wp-content/uploads/2015/12/cropped-ReaderIcon-black-270x270.png" />
</head>
<body class="home blog header-full-width nolayout" itemscope itemtype="http://schema.org/WebPage">	<div class="overlay_search_form" style="display: none;"><div class="search_wrap">
			<form method="get" id="overlay_searchform" class="searchform" action="http://people.chicagoreader.com/">
				<input type="text" name="s" id="s" value="Type to Search..." onfocus="if(this.value=='Type to Search...')this.value='';" onblur="if(this.value=='')this.value='Type to Search...';" />
			</form>
		<div class="search-close"><button type="button" class="navbar-toggle"><span class="icon-bar icon-left"></span><span class="icon-bar icon-right"></span></button></div>
		<p class="search-info">Type your search terms above and press return to see the search results.</p>
	</div></div>
<div class="mobile_menu_overlay" style="display: none;"><button type="button" class="navbar-toggle"><span class="icon-bar icon-left"></span><span class="icon-bar icon-right"></span></button><nav class="nav-mobile" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main" class="menu genesis-nav-menu menu-mobile"><li id="menu-item-1133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1133"><a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" itemprop="url"><span itemprop="name">2016</span></a></li>
<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="http://people.chicagoreader.com/category/city-life/" itemprop="url"><span itemprop="name">City Life</span></a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1139"><a href="http://people.chicagoreader.com/category/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-1135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1135"><a href="http://people.chicagoreader.com/category/arts-culture/" itemprop="url"><span itemprop="name">Arts &#038; Culture</span></a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1137"><a href="http://people.chicagoreader.com/category/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138"><a href="http://people.chicagoreader.com/category/food-drink/" itemprop="url"><span itemprop="name">Food &#038; Drink</span></a></li>
<li id="menu-item-1134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1134"><a href="http://people.chicagoreader.com/category/featured-in-2015-issue/" itemprop="url"><span itemprop="name">2015</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://www.chicagoreader.com/" itemprop="url"><span itemprop="name">Chicago Reader</span></a></li>
<li class="zp_search_extras"><a href="#" class="search_icon"><i class="fa fa-search"></i></a></li></ul></nav></div><div class="site-container"><header class="site-header navbar navbar-fixed-top" itemscope itemtype="http://schema.org/WPHeader" id="header"><div class="title-area navbar-brand"><h1 class="site-title" itemprop="headline"><a href="http://people.chicagoreader.com/">People Issue</a></h1><h2 class="site-description" itemprop="description">Chicago Reader</h2></div><div class="mobile_menu navbar-default" role="navigation"><button type="button" class="navbar-toggle"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><nav class="nav-primary navbar-collapse pull-right in" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-main-2" class="menu genesis-nav-menu menu-primary nav navbar-nav pull-right"><li id="menu-item-1133" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown"><a class="external"  href="http://people.chicagoreader.com/category/featured-in-2016-issue/"   >2016</a></li>
<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown"><a class="external"  href="http://people.chicagoreader.com/category/city-life/"   >City Life</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown"><a class="external"  href="http://people.chicagoreader.com/category/music/"   >Music</a></li>
<li id="menu-item-1135" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown"><a class="external"  href="http://people.chicagoreader.com/category/arts-culture/"   >Arts &#038; Culture</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown"><a class="external"  href="http://people.chicagoreader.com/category/film/"   >Film</a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown"><a class="external"  href="http://people.chicagoreader.com/category/food-drink/"   >Food &#038; Drink</a></li>
<li id="menu-item-1134" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown"><a class="external"  href="http://people.chicagoreader.com/category/featured-in-2015-issue/"   >2015</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom dropdown"><a class="external"  href="http://www.chicagoreader.com/"   >Chicago Reader</a></li>
<li class="zp_search_extras"><a href="#" class="search_icon"><i class="fa fa-search"></i></a></li></ul></nav></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content row"><article class="post-565 post type-post status-publish format-standard has-post-thumbnail category-city-life category-journalism category-featured-in-2016-issue tag-chicago-police-department tag-code-of-silence tag-donald-trump tag-invisible-institute tag-jamie-kalven tag-journalism tag-laquan-mcdonald tag-media tag-police-reforms tag-racial-inequality tag-u-s-department-of-justice entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Jamie_Kalven-3.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/jamie-kalven/profile/">Jamie Kalven</a></h2><h4 class="entry-title-desc">the man with a lantern</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/city-life/" rel="category tag">City Life</a>,<a href="http://people.chicagoreader.com/category/city-life/journalism/" rel="category tag">Journalism</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/jamie-kalven/profile/#respond"><a href="http://people.chicagoreader.com/who/jamie-kalven/profile/#respond">No Comments</a></a></span></div></article><article class="post-585 post type-post status-publish format-standard has-post-thumbnail category-activism category-city-life category-featured-in-2016-issue tag-african-american-police-league tag-altgeld-gardens tag-black-lives-matter tag-blue-lives-matter tag-cabrini-green tag-chicago-police-department tag-cpd tag-englewood tag-harold-washington tag-juvenile-delinquency tag-martin-luther-king-jr tag-pat-hill tag-police-abolition tag-police-reform tag-police-violence entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Pat_Hill-4.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/pat-hill/profile/">Pat Hill</a></h2><h4 class="entry-title-desc">the good cop</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/city-life/activism/" rel="category tag">Activism</a>,<a href="http://people.chicagoreader.com/category/city-life/" rel="category tag">City Life</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/pat-hill/profile/#respond"><a href="http://people.chicagoreader.com/who/pat-hill/profile/#respond">No Comments</a></a></span></div></article><article class="post-723 post type-post status-publish format-video has-post-thumbnail category-city-life category-featured-in-2016-issue category-sports tag-american-ninja-warrior tag-chicago-bulls tag-ethan-swanson tag-gopro tag-jackie-chan tag-junior-ninja-warriors-chicago tag-parkour tag-stunts post_format-post-format-video entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Ethan_Swanson-4.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/ethan-swanson/profile/">Ethan Swanson</a></h2><h4 class="entry-title-desc">the daredevil</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/city-life/" rel="category tag">City Life</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/city-life/sports/" rel="category tag">Sports</a><br /><a href="http://people.chicagoreader.com/who/ethan-swanson/profile/#respond"><a href="http://people.chicagoreader.com/who/ethan-swanson/profile/#respond">No Comments</a></a></span></div></article><article class="post-719 post type-post status-publish format-standard has-post-thumbnail category-activism category-city-life category-featured-in-2016-issue tag-camiella-williams tag-education tag-father-michael-pfleger tag-gang-violence tag-homicides tag-policing tag-robin-kelly tag-trauma tag-violence entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Camiella_Williams-1.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/camiella-williams/profile/">Camiella Williams</a></h2><h4 class="entry-title-desc">the survivor</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/city-life/activism/" rel="category tag">Activism</a>,<a href="http://people.chicagoreader.com/category/city-life/" rel="category tag">City Life</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/camiella-williams/profile/#respond"><a href="http://people.chicagoreader.com/who/camiella-williams/profile/#respond">No Comments</a></a></span></div></article><article class="post-873 post type-post status-publish format-standard has-post-thumbnail category-presented-by-900-north-michigan-shops category-featured-in-2016-issue tag-live900 tag-shop900 tag-sponsored tag-blind-dates tag-capital-markets tag-cartier tag-dominick-mondi tag-donna-hall tag-donna-mondi tag-donna-mondi-interior-design tag-interior-design tag-mesirow-financial tag-wedding-engagements entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/iamchicago-DOMINICK-MONDI-DONNA-MONDI.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/dominick-donna-mondi/profile/">Dominick &#038; Donna Mondi</a></h2><h4 class="entry-title-desc">the power couple—presented by 900 North Michigan Shops

</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/presented-by-900-north-michigan-shops/" rel="category tag">I AM CHICAGO</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/dominick-donna-mondi/profile/#respond"><a href="http://people.chicagoreader.com/who/dominick-donna-mondi/profile/#respond">No Comments</a></a></span></div></article><article class="post-922 post type-post status-publish format-standard has-post-thumbnail category-presented-by-900-north-michigan-shops category-featured-in-2016-issue tag-live900 tag-shop900 tag-sponsored tag-education tag-residential-schools tag-ryan-banks-academy tag-schools tag-social-workers tag-val-groth tag-valerie-groth entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/iamchicago-VALERIE-GROTH.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/valerie-groth/profile/">Valerie Groth</a></h2><h4 class="entry-title-desc">the education dreamer—presented by 900 North Michigan Shops

</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/presented-by-900-north-michigan-shops/" rel="category tag">I AM CHICAGO</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/valerie-groth/profile/#respond"><a href="http://people.chicagoreader.com/who/valerie-groth/profile/#respond">No Comments</a></a></span></div></article><article class="post-594 post type-post status-publish format-standard has-post-thumbnail category-arts-culture category-gaming category-featured-in-2016-issue tag-batman tag-donald-trump tag-geek tag-iron-man tag-keisha-howard tag-south-shore-international-college-preparatory-high-school tag-star-wars tag-sugar-gamers tag-ted-talk tag-the-blazebreakers entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Keisha_Howard-3.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/keisha-howard/profile/">Keisha Howard</a></h2><h4 class="entry-title-desc">the professional geek</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>,<a href="http://people.chicagoreader.com/category/arts-culture/gaming/" rel="category tag">Gaming</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/keisha-howard/profile/#respond"><a href="http://people.chicagoreader.com/who/keisha-howard/profile/#respond">No Comments</a></a></span></div></article><article class="post-556 post type-post status-publish format-standard has-post-thumbnail category-city-life category-featured-in-2016-issue category-science tag-ben-feringa tag-bernard-feringa tag-bill-bryson tag-borromean-rings tag-chemistry tag-design-and-synthesis-of-molecular-machines-based-on-the-mechanical-bond tag-edinburgh tag-fraser-stoddart tag-jean-pierre-sauvage tag-mensch tag-molecular-machines tag-nanomachines tag-nobel-prize tag-nobel-prize-in-chemistry tag-northwestern tag-northwestern-university tag-one-summer tag-rotaxane tag-sir-fraser-stoddart tag-stockholm entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Sir_Walter_Fraser-10.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/sir-fraser-stoddart/profile/">Sir Fraser Stoddart</a></h2><h4 class="entry-title-desc">the chemist</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/city-life/" rel="category tag">City Life</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/city-life/science/" rel="category tag">Science</a><br /><a href="http://people.chicagoreader.com/who/sir-fraser-stoddart/profile/#respond"><a href="http://people.chicagoreader.com/who/sir-fraser-stoddart/profile/#respond">No Comments</a></a></span></div></article><article class="post-721 post type-post status-publish format-standard has-post-thumbnail category-city-life category-journalism category-featured-in-2016-issue category-sports tag-baseball-prospectus tag-bristol tag-center-on-halsted tag-christina-kahrl tag-espn tag-fivethirtyeight tag-genderqueer-chicago tag-lgbtq tag-nate-silver tag-oriental-institute tag-rogers-park tag-saturday-night-live tag-university-of-chicago entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Christina_Kahrl_cropped.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/christina-kahrl/profile/">Christina Kahrl</a></h2><h4 class="entry-title-desc">the sportswriter who happens to be trans</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/city-life/" rel="category tag">City Life</a>,<a href="http://people.chicagoreader.com/category/city-life/journalism/" rel="category tag">Journalism</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/city-life/sports/" rel="category tag">Sports</a><br /><a href="http://people.chicagoreader.com/who/christina-kahrl/profile/#respond"><a href="http://people.chicagoreader.com/who/christina-kahrl/profile/#respond">No Comments</a></a></span></div></article><article class="post-561 post type-post status-publish format-video has-post-thumbnail category-city-life category-dj category-music category-featured-in-2016-issue category-sports tag-adulture tag-andreas-pavlou tag-clive-roberts tag-footwork tag-fruity-loops tag-garrett-shrigley tag-guyana tag-house-music tag-jeremy-fischer tag-juke tag-olympian tag-olympics tag-smart-bar tag-triple-jump tag-troy-doris tag-university-of-iowa post_format-post-format-video entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/ChiReaderTroyJump_161120_06CC-1.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/troy-doris/profile/">Troy Doris</a></h2><h4 class="entry-title-desc">the beat-making triple jumper</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/city-life/" rel="category tag">City Life</a>,<a href="http://people.chicagoreader.com/category/music/dj/" rel="category tag">DJs</a>,<a href="http://people.chicagoreader.com/category/music/" rel="category tag">Music</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/city-life/sports/" rel="category tag">Sports</a><br /><a href="http://people.chicagoreader.com/who/troy-doris/profile/#respond"><a href="http://people.chicagoreader.com/who/troy-doris/profile/#respond">No Comments</a></a></span></div></article><article class="post-716 post type-post status-publish format-standard has-post-thumbnail category-arts-culture category-featured-in-2016-issue category-theater tag-a-red-orchid-theatre tag-ada-grey tag-ada-grey-reviews-for-you tag-collaboraction-sketchbook tag-criticism tag-rogers-park tag-the-critic tag-theater entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Ada_Grey-1.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/ada-grey/profile/">Ada Grey</a></h2><h4 class="entry-title-desc">the critic</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/arts-culture/theater/" rel="category tag">Theater</a><br /><a href="http://people.chicagoreader.com/who/ada-grey/profile/#respond"><a href="http://people.chicagoreader.com/who/ada-grey/profile/#respond">No Comments</a></a></span></div></article><article class="post-567 post type-post status-publish format-video has-post-thumbnail category-arts-culture category-dance category-featured-in-2016-issue tag-alexandra-victoria-bryant tag-arthur-mitchell tag-ballet tag-chicago-multi-cultural-dance-center tag-cmdc tag-dance tag-dance-theatre-of-harlem tag-dearborn-station tag-hip-hop tag-hiplet tag-hiplet-ballerinas tag-homer-hans-bryant tag-jacobs-pillow tag-maria-tallchief tag-rap tag-rhonda-sampson tag-saint-thomas tag-virgin-islands post_format-post-format-video entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/161118_ChiReaderHiplet__MG_0985CC.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/homer-hans-bryant/profile/">Homer Hans Bryant</a></h2><h4 class="entry-title-desc">the guru of hiplet</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>,<a href="http://people.chicagoreader.com/category/arts-culture/dance/" rel="category tag">Dance</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/homer-hans-bryant/profile/#respond"><a href="http://people.chicagoreader.com/who/homer-hans-bryant/profile/#respond">No Comments</a></a></span></div></article><article class="post-599 post type-post status-publish format-standard has-post-thumbnail category-arts-culture category-featured-in-2016-issue category-visual-art tag-artist tag-boys-girls-club tag-little-village tag-maria-gaspar tag-pratt-institute tag-school-of-the-art-institute-of-chicago tag-uic tag-whitney-young entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Maria-Gaspar-20-1.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/maria-gaspar/profile/">Maria Gaspar</a></h2><h4 class="entry-title-desc">the multidisciplinary artist</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/arts-culture/visual-art/" rel="category tag">Visual Arts</a><br /><a href="http://people.chicagoreader.com/who/maria-gaspar/profile/#respond"><a href="http://people.chicagoreader.com/who/maria-gaspar/profile/#respond">No Comments</a></a></span></div></article><article class="post-896 post type-post status-publish format-standard has-post-thumbnail category-architecture category-arts-culture category-featured-in-2016-issue tag-architect tag-atlantic-yards tag-brooklyn tag-bruce-ratner tag-city-council tag-frank-gehry tag-frank-lloyd-wright tag-georgia tag-illinois-institute-of-technology tag-jeanne-gang tag-letitia-james tag-louis-sullivan tag-marshall-brown tag-marshall-brown-projects tag-mies-van-der-rohe tag-museum-of-contemporary-art-detroit tag-new-jersey tag-newark tag-saint-louis tag-venice-biennale tag-washington-university entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Marshall_Brown-IMG_3653-1.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/marshall-brown/profile/">Marshall Brown</a></h2><h4 class="entry-title-desc">the architect</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/arts-culture/architecture/" rel="category tag">Architecture</a>,<a href="http://people.chicagoreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/marshall-brown/profile/#respond"><a href="http://people.chicagoreader.com/who/marshall-brown/profile/#respond">No Comments</a></a></span></div></article><article class="post-569 post type-post status-publish format-standard has-post-thumbnail category-film category-featured-in-2016-issue tag-betzy-bromberg tag-calarts tag-deborah-stratman tag-documentarian tag-drag-racing tag-experimental tag-filmmaker tag-from-hetty-to-nancy tag-hacked-circuit tag-james-benning tag-juris-poskus tag-kings-of-the-sky tag-oer-the-land tag-the-blvd tag-the-illinois-parables tag-thom-anderson tag-tightrope-walking tag-uic tag-university-of-illinois-at-chicago tag-uyghur tag-video entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/deborahstratman13-1.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/deborah-stratman/profile/">Deborah Stratman</a></h2><h4 class="entry-title-desc">the experimental documentarian</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/film/" rel="category tag">Film</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/deborah-stratman/profile/#respond"><a href="http://people.chicagoreader.com/who/deborah-stratman/profile/#respond">No Comments</a></a></span></div></article><article class="post-589 post type-post status-publish format-standard has-post-thumbnail category-arts-culture category-featured-in-2016-issue category-visual-art tag-braddock tag-east-germany tag-flint tag-latoya-ruby-frazier tag-macarthur-genius tag-michigan tag-pennsylvania tag-photographer tag-russia tag-school-of-the-art-institute-of-chicago tag-shea-cobb tag-the-notion-of-family entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Latoya_Ruby_Frazier_cropped-2.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/latoya-ruby-frazier/profile/">LaToya Ruby Frazier</a></h2><h4 class="entry-title-desc">the photographer</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/arts-culture/visual-art/" rel="category tag">Visual Arts</a><br /><a href="http://people.chicagoreader.com/who/latoya-ruby-frazier/profile/#respond"><a href="http://people.chicagoreader.com/who/latoya-ruby-frazier/profile/#respond">No Comments</a></a></span></div></article><article class="post-788 post type-post status-publish format-standard has-post-thumbnail category-arts-culture category-gaming category-featured-in-2016-issue tag-avery-coonley tag-c2e2 tag-chicago-full-moon-jam tag-chicago-nerd-social-club tag-comic-books tag-fantasia tag-feminism tag-filipina tag-filipino tag-geek tag-geek-community tag-hugo-award tag-larp tag-live-action-role-play tag-lombard tag-michi-trota tag-multiple-sclerosis tag-nerds tag-science-fiction tag-star-wars tag-uncanny-a-magazine-of-science-fiction-and-fantasy tag-wizard-world entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Michi_Trota-4.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/michi-trota/profile/">Michi Trota</a></h2><h4 class="entry-title-desc">the geek-community builder</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>,<a href="http://people.chicagoreader.com/category/arts-culture/gaming/" rel="category tag">Gaming</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/michi-trota/profile/#respond"><a href="http://people.chicagoreader.com/who/michi-trota/profile/#respond">No Comments</a></a></span></div></article><article class="post-546 post type-post status-publish format-video has-post-thumbnail category-arts-culture category-comedy category-featured-in-2016-issue tag-andhra-pradesh tag-bad-people-good-comedy tag-boston tag-cocktails-humor tag-comedy tag-hyderabad tag-immigration tag-improv tag-india tag-islam tag-laugh-near-minimalist-furniture tag-meghana-indurti tag-muslim tag-stand-up tag-team-us-comedy tag-the-comedian tag-tyler-fowler tag-upright-citizens-brigade tag-vik-pandya post_format-post-format-video entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/meghanaindurti03_cropped.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/meghana-indurti/profile/">Meghana Indurti</a></h2><h4 class="entry-title-desc">the comedian</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>,<a href="http://people.chicagoreader.com/category/arts-culture/comedy/" rel="category tag">Comedy</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/meghana-indurti/profile/#respond"><a href="http://people.chicagoreader.com/who/meghana-indurti/profile/#respond">No Comments</a></a></span></div></article><article class="post-597 post type-post status-publish format-standard has-post-thumbnail category-beer category-food-drink category-featured-in-2016-issue category-shopping tag-avery-brewing tag-beer tag-beer-temple tag-chris-quinn tag-cicerone tag-craft-beer tag-de-bier-tempel tag-distribution tag-donn-bichsel tag-education tag-elston tag-expansion tag-freshness tag-half-acre tag-insiders-roundtable tag-lumpen-radio tag-margaret-quinn tag-mikerphone tag-phil-kuhl tag-podcast tag-relocation tag-revolution-brewing tag-video-podcast entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Chris_Quinn-1.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/chris-quinn/profile/">Chris Quinn</a></h2><h4 class="entry-title-desc">the high priest of the Beer Temple</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/food-drink/beer/" rel="category tag">Beer</a>,<a href="http://people.chicagoreader.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/food-drink/shopping/" rel="category tag">Shopping</a><br /><a href="http://people.chicagoreader.com/who/chris-quinn/profile/#respond"><a href="http://people.chicagoreader.com/who/chris-quinn/profile/#respond">No Comments</a></a></span></div></article><article class="post-890 post type-post status-publish format-standard has-post-thumbnail category-food-drink category-featured-in-2016-issue tag-cuisine tag-filipino-food tag-filipino-kitchen tag-history tag-kultura-festival tag-natalia-roxas-alvarez tag-sarahlynn-pablo entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/People_Issue_Sarahlynn_Pablo-cropped.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/sarahlynn-pablo/profile/">Sarahlynn Pablo</a></h2><h4 class="entry-title-desc">the Kultura maven</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/sarahlynn-pablo/profile/#respond"><a href="http://people.chicagoreader.com/who/sarahlynn-pablo/profile/#respond">No Comments</a></a></span></div></article><article class="post-592 post type-post status-publish format-standard has-post-thumbnail category-food-drink category-featured-in-2016-issue category-shopping tag-blue-line tag-chicago-market tag-co-ops tag-cooperative-corporations tag-cooperatives tag-dill-pickle-food-co-op tag-grocery-stores tag-kevin-monahan tag-logan-square tag-oak-park tag-ravenswood tag-sugar-beet tag-university-of-illinois-at-chicago entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/Kevin_Monahan-3527.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/kevin-monahan/profile/">Kevin Monahan</a></h2><h4 class="entry-title-desc">the co-op enthusiast</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a>,<a href="http://people.chicagoreader.com/category/food-drink/shopping/" rel="category tag">Shopping</a><br /><a href="http://people.chicagoreader.com/who/kevin-monahan/profile/#respond"><a href="http://people.chicagoreader.com/who/kevin-monahan/profile/#respond">No Comments</a></a></span></div></article><article class="post-895 post type-post status-publish format-standard has-post-thumbnail category-presented-by-900-north-michigan-shops category-featured-in-2016-issue tag-live900 tag-shop900 tag-sponsored tag-basketball tag-benny-the-bull tag-chicago-bulls tag-entertainment tag-luvabulls tag-marketing tag-michelle-harris tag-new-york-knicks tag-new-york-university tag-nyu tag-nyu-stern-school-of-business entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/iamchicago-MICHELLE-HARRIS.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/michelle-harris/profile/">Michelle Harris</a></h2><h4 class="entry-title-desc">the town’s entertainer—presented by 900 North Michigan Shops

</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/presented-by-900-north-michigan-shops/" rel="category tag">I AM CHICAGO</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/michelle-harris/profile/#respond"><a href="http://people.chicagoreader.com/who/michelle-harris/profile/#respond">No Comments</a></a></span></div></article><article class="post-886 post type-post status-publish format-standard has-post-thumbnail category-presented-by-900-north-michigan-shops category-featured-in-2016-issue tag-live900 tag-shop900 tag-sponsored tag-chicagos-property-shop tag-kimberly-evetts tag-real-estate entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/iamchicago-KIMBERLY-EVETTS.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/kimberly-evetts/profile/">Kimberly Evetts</a></h2><h4 class="entry-title-desc">the go-getter—presented by 900 North Michigan Shops

</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/presented-by-900-north-michigan-shops/" rel="category tag">I AM CHICAGO</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/kimberly-evetts/profile/#respond"><a href="http://people.chicagoreader.com/who/kimberly-evetts/profile/#respond">No Comments</a></a></span></div></article><article class="post-870 post type-post status-publish format-standard has-post-thumbnail category-presented-by-900-north-michigan-shops category-featured-in-2016-issue tag-live900 tag-shop900 tag-sponsored tag-becker-entertainment tag-carrie-meghie tag-hard-rock-hotel tag-hospitals tag-jackson-chance-foundation tag-jcf tag-lurie-childrens-hospital tag-neonatal-intensive-care entry post_grid one_two_one_columns" itemscope itemtype="http://schema.org/CreativeWork"><div class="media_container"><div class="post_image_overlay"></div><div class="post_image_cover" style="background-image: url( http://people.chicagoreader.com/wp-content/uploads/2016/12/iamchicago-CARRIE-MEGHIE.jpg );"></div></div><div class="entry-content-title"><div class="entry-content-header"><h2 class="entry-title"><a href="http://people.chicagoreader.com/who/carrie-meghie/profile/">Carrie Meghie</a></h2><h4 class="entry-title-desc">the parking fairy—presented by 900 North Michigan Shops

</h4></div></div><div class="entry-content-author"><a href="http://people.chicagoreader.com/who/author/jdunlevy/"><img alt='' src='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9acf94db56ccb4e6641683dccdbda00f?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></a><span>Published  December 07, 2016 by <a href="http://people.chicagoreader.com/who/author/jdunlevy/">Chicago Reader</a> in  <a href="http://people.chicagoreader.com/category/presented-by-900-north-michigan-shops/" rel="category tag">I AM CHICAGO</a>,<a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" rel="category tag">People Issue 2016</a><br /><a href="http://people.chicagoreader.com/who/carrie-meghie/profile/#respond"><a href="http://people.chicagoreader.com/who/carrie-meghie/profile/#respond">No Comments</a></a></span></div></article><div class="archive-pagination pagination"><ul><li class="active"  aria-label="Current page"><a href="http://people.chicagoreader.com/">1</a></li>
<li><a href="http://people.chicagoreader.com/page/2/">2</a></li>
<li><a href="http://people.chicagoreader.com/page/3/">3</a></li>
<li class="pagination-next"><a href="http://people.chicagoreader.com/page/2/" >Next Page &#x000BB;</a></li>
</ul></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"></aside></div><div class="footer-widgets"><div class="wrap container-fluid"><div class="footer-widgets-1 widget-area"><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.chicagoreader.com/chicago/Rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://people.chicagoreader.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.chicagoreader.com/">New</a></h4>
<ul><li><a class='rsswidget' href='http://www.chicagoreader.com/Bleader/archives/2016/12/22/blagojevich-is-appealing-his-prison-sentence-again-and-other-chicago-news'>Blagojevich is appealing his prison sentence again, and other Chicago news</a> <span class="rss-date">December 22, 2016</span> <cite>Kate Shepherd</cite></li><li><a class='rsswidget' href='http://www.chicagoreader.com/chicago/dan-savage-love-jealousy-foot-fetish-trans/Content?oid=24761294'>Righteous anger or ‘freak-out’?</a> <span class="rss-date">December 22, 2016</span> <cite>Dan Savage</cite></li><li><a class='rsswidget' href='http://www.chicagoreader.com/chicago/best-beer-cocktails-spirits-booze-koval-milk-room-dovetail/Content?oid=24759915'>Chicago’s best new beer, cocktails, and spirits of 2016</a> <span class="rss-date">December 22, 2016</span> <cite>Julia Thiel</cite></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">People Issue Categories</h4>
<div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113"><a href="http://people.chicagoreader.com/category/featured-in-2016-issue/" itemprop="url">People Issue 2016</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="http://people.chicagoreader.com/category/city-life/" itemprop="url">City Life</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="http://people.chicagoreader.com/category/music/" itemprop="url">Music</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://people.chicagoreader.com/category/arts-culture/" itemprop="url">Arts &#038; Culture</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://people.chicagoreader.com/category/film/" itemprop="url">Film</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://people.chicagoreader.com/category/food-drink/" itemprop="url">Food &#038; Drink</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="http://people.chicagoreader.com/category/presented-by-900-north-michigan-shops/" itemprop="url">I AM CHICAGO</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://people.chicagoreader.com/category/featured-in-2015-issue/" itemprop="url">People Issue 2015</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.shop900.com/"><img 
 src="/wp-content/uploads/2016/12/900-North-Michigan-Shops.png"
 alt="900 North Michigan Shops" /></a></div></div></section>
</div></div></div><a href="#top" id="top-link" ><i class="fa fa-angle-up"></i></a><footer class="site-footer bottom-menu" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><div class="row"><div class="bottom-widget col-md-12"><section id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><div style="margin: 32px 0 26px 0; text-align: center; ">

<h4><a href="http://www.chicagoreader.com/"><img alt="Reader" src="http://www.chicagoreader.com/images/headers/reader-logo.png"></a></h4>

<a href="/">People Issue 2016</a>&nbsp;|
<a href="/category/featured-in-2015-issue/">People Issue 2015</a>&nbsp;| <a href="http://people2014.chicagoreader.com">People Issue 2014</a>&nbsp;| <a href="http://people2013.chicagoreader.com">People Issue 2013</a><br/>

<a href="http://www.chicagoreader.com/chicago/TermsOfUse/Page">Terms of Use</a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/PrivacyPolicy/Page">Privacy Policy</a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/SubmissionGuidelines/Page">Submission Guidelines</a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/about-chicago-reader/Page?oid=1215880">About the <em>Reader</em></a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/reader-staff/Page?oid=1167186">Staff</a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/ReaderJobs/Page"><em>Reader</em> Careers</a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/ReaderFreelanceinformation/Page">Freelancing Info</a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/display-information/Page?oid=1221727">Advertising</a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/reader-subscriptions-back-issues/Page?oid=1219489">Back Issues</a>&nbsp;| <a href="http://www.readerreprints.com/">Reprints</a>&nbsp;| <a href="http://www.chicagoreader.com/chicago/ReaderContacttheReader/Page">Contact Us</a>

</div></div></div></section>
</div><div class="creds col-md-12"><p>Copyright © 2016 Sun-Times Media, LLC.</p></div></div></div></footer></div><!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'undefined');
ga('Reader.set', 'dimension2', 'undefined');
ga('Reader.set', 'dimension3', 'undefined');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', '');
ga('Reader.set', 'dimension6', 'people');
ga('Reader.set', 'dimension7', 'people');





ga('Reader.send', 'pageview'); 


ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'}); 
ga('networkGlobal.require', 'displayfeatures');
ga('networkGlobal.send', 'pageview');
</script>
<!--/Google Analytics -->


<!-- chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
 /** CONFIGURATION START **/
    _sf_async_config.uid = 38241;
    _sf_async_config.domain = 'chicagoreader.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'people';
    _sf_async_config.authors = ''; 
 /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!--/chartbeat -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-nbVcwx1YE9bmV"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-nbVcwx1YE9bmV.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>
</noscript>
<!-- End Quantcast tag -->

<!-- dotmailer -->
<script src="https://t.trackedlink.net/_dmpt.js" type="text/javascript"></script>
<script type="text/javascript">
_dmSetDomain("chicagoreader.com");
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/dune/js/jquery-ui-1.10.3.custom.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/dune/js/jquery.ui.touch-punch.min.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/dune/js/bootstrap.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/dune/js/jquery.fitvids.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/dune/js/jquery.scrollTo.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/dune/js/bootstrap-select.js?ver=4.7'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-content/themes/dune/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://people.chicagoreader.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!-- ngfb footer: buttons_on_index not enabled -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"49dfb63f4c","applicationID":"29229227","transactionName":"ZVUANkMFWxAABhZZVlwfIwFFDVoNTgwMVFxK","queueTime":0,"applicationTime":940,"atts":"SRIDQAsfSB4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
